I downloaded and Installed OpenChoice Desktop, but it doesn't recognize my scope.

Question:

I downloaded and Installed OpenChoice Desktop, but it doesn't recognize my scope.

Answer:

Refer to the Prerequisites.txt file available to download on the same page for OpenChoice desktop. Make sure you have all the prerequisites specified. 

 

Prerequisites
1. PC equipped with  Microsoft Windows 7 32 Bit and 64 Bit OS, Windows 8.1 32 Bit and 64 Bit OS, 4GB RAM or more. 
2. Connected by GPIB, USB, RS232 or LAN to a compatible Tektronix Oscilloscope. 
3. VISA (Virtual Instrument Software Architecture) must be installed on the PC for OpenChoice Desktop to work. 
4. This version of OpenChoice Desktop requires TekVISA v 4.1.0 or higher to be installed on the PC.  
5. Tektronix USB Drivers for THS3000 Series Oscilloscopes must be installed on the PC for OpenChoice Desktop to communicate to these oscilloscopes. 

*OpenChoice Desktop communicates directly to THS3000 series oscilloscopes using Serial Port and does not require VISA.

 

Helpful Links

  • OpenChoice Desktop + Prerequisites.txt Link:

            https://www.tek.com/oscilloscope/tds210-software/tektronix-openchoice-d…

 

  • TekVISA

            https://www.tek.com/oscilloscope/tds7054-software/tekvisa-connectivity-…

 

FAQ ID : 474266

View all FAQs »
Downloads
Download

Download Manuals, Datasheets, Software and more:

Go to top