ダウンロード

マニュアル、データシート、ソフトウェアなどのダウンロード:

ダウンロード・タイプ
型名またはキーワード

フィードバック

2 シリーズ・ミックスド・シグナル・オシロスコープ クイック・スタート・マニュアル

MSO24, MSO22

2シリーズMSOの設置、セットアップ。このマニュアルでは、ユーザー・インターフェースと基本的なオシロスコープの操作について説明します。


該当製品:

MSO22, MSO24, MSO22-EDU, MSO24-EDU

関連製品情報

  • マニュアルの種類: User
  • 部品番号: 077178804
  • リリースの日付:

ダウンロードすることにより、マニュアル・ダウンロードに関する利用条件の諸条件に同意したことになります。

マニュアルのダウンロードに関する利用条件

注意:このWebサイトからドキュメントをダウンロードする前に、次の契約条項をよくお読みください。 テクトロニクスのWebサイトからマニュアルをダウンロードすることによって、次の契約条項に同意したことになります。

現在サポートされている製品のマニュアル:

当社機器の所有者は、社内使用または個人使用の目的で、このWebサイトのマニュアルをダウンロードし複製することができます。 現在サポートされている製品のマニュアルは、Tektronix, Incの書面による明示的な承認がない限り、他者への配布のために複製することはできません。

テクトロニクスのマニュアルは、製品のライフサイクル中に製品に適用された変更を反映するために改訂されていることがあります。 そのため、特定の製品に複数の版のマニュアルが存在していることがあります。 特定の製品のシリアル番号に該当するマニュアルの版を取得してください。

サポート終了製品のマニュアル:

テクトロニクスでは、長期サポートの適用外の計測製品のマニュアルは提供できません。 テクトロニクスは、(a)当社部品番号を標記し、(b)当社がサポートしない測定製品に限り、ユーザ・マニュアル、オペレータ・マニュアル、サービス・マニュアルなどを含む当社測定製品マニュアルのコピーを複製し配布する許可とライセンスを他者に付与します。

テクトロニクスのマニュアルは、製品のライフサイクル中に製品に適用された変更を反映するために改訂されていることがあります。 そのため、特定の製品に複数の版のマニュアルが存在していることがあります。 特定の製品のシリアル番号に該当するマニュアルの版を取得してください。

この権利とライセンスは、現在当社から入手可能なマニュアルや出版物、または映像制作製品やカラー・プリンタ製品のマニュアルや出版物には適用されません。

免責事項:

テクトロニクスは、当社が提供したものでないか、または上記の権利およびライセンスに従って製作または配布された、いかなる計測製品マニュアルや出版物に含まれる情報、テキスト、グラフィック、概略図、部品リスト、またはその他の素材の正確性や完全性について保証しません。

テクトロニクスは、このWebサイトのコンテンツまたはその製品をいつでも通知なく変更することがあります。

責任の制限:

テクトロニクスは、上記の権利とライセンスに従って製作または配布されたいかなる計測製品マニュアルや出版物の使用から生じた、いかなる損害(結果損害または偶発的損害、利益の損失、事業の中断、または知的所有権の侵害による損害を含むがこれらに限らない)に対して責任を負わないものとします。

 

Read Online

2 シリーズ・ミックスド・シグナル・オシロスコープ クイック・スタート・マニュアル

安全性に関する重要な情報

このマニュアルには、操作を行うユーザの安全を確保し、製品を安全な状態に保つために順守しなければならない情報および警告が記載されています。

安全にご使用いただくために

製品は指定された方法でのみご使用ください。人体への損傷を避け、本製品や本製品に接続されている製品の破損を防止するために、安全性に関する次の注意事項をよくお読みください。すべての指示事項を注意深くお読みください。必要なときに参照できるように、説明書を安全な場所に保管しておいてください。

本製品は該当する地域の条例や国内法令に従って使用しなければなりません。

本製品を正しく安全にご使用になるには、このマニュアルに記載された注意事項に従うだけでなく、一般に認められている安全対策を徹底しておく必要があります。

本製品は訓練を受けた専門知識のあるユーザによる使用を想定しています。

製品のカバーを取り外して修理や保守、または調整を実施できるのは、あらゆる危険性を認識した専門的知識のある適格者のみに限定する必要があります。

使用前に、既知の情報源と十分に照らし合わせて、製品が正しく動作していることを常にチェックしてください。

本製品は危険電圧の検出用にはご利用になれません。

危険な通電導体が露出している部分では、感電やアーク・フラッシュによってけがをするおそれがありますので、保護具を使用してください。

本製品をご使用の際に、より大きな他のシステムにアクセスしなければならない場合があります。他のシステムの操作に関する警告や注意事項については、その製品コンポーネントのマニュアルにある安全に関するセクションをお読みください。

本機器をシステムの一部としてご使用になる場合には、そのシステムの構築者が安全性に関する責任を果たさなければなりません。

安全に保守点検していただくために

「安全に保守点検していただくために」のセクションには、製品の保守点検を安全に行うために必要な詳細な情報が記載されています。資格のあるサービス担当者以外は、保守点検手順を実行しないでください。保守点検を行う前には、この「安全に保守点検していただくために」と「安全にご使用いただくために」を読んでください。

感電を避けてください

露出した接続部には触れないでください。

保守点検は単独で行わないでください

応急処置と救急蘇生ができる人の介在がない限り、本製品の内部点検や調整を行わないでください。

電源を切断してください

感電を避けるため、保守点検の際には、製品の電源を切り、電源コードを電源コンセントから抜いてから、カバーやパネルを外したり、ケースを開いてください。

電源オン時の保守点検には十分注意してください

本製品には、危険な電圧や電流が存在している可能性があります。電源の切断、バッテリの取り外し(可能な場合)、テスト・リードの切断を行ってから、保護パネルの取り外し、はんだ付け、コンポーネントの交換を行ってください。

修理後の安全確認

修理を行った後には、常にグランド導通と電源の絶縁耐力を再チェックしてください。

火災や人体への損傷を避けるには

適切な電源コードを使用してください

本製品用に指定され、使用国で認定された電源コードのみを使用してください。他の製品の電源コードは使用しないでください。

本製品を接地してください

本製品は、電源コードのグランド線を使用して接地します。感電を避けるため、グランド線をアースに接続する必要があります。本製品の入出力端子に接続する前に、製品が正しく接地されていることを確認してください。電源コードのグランド接続を無効にしないでください。

電源を切断してください

電源コードの取り外しによって主電源が遮断されます。スイッチの位置については、使用説明書を参照してください。電源コードの取り扱いが困難な場所には設置しないでください。必要に応じてすぐに電源を遮断できるように、ユーザが常にアクセスできる状態にしておく必要があります。

適切なACアダプタを使用してください

本製品専用のACアダプタのみをご使用ください。

接続と切断の手順を守ってください

プローブとテスト・リードが電圧源に接続されている間は接続または切断しないでください。

絶縁型の電圧プローブ、テスト・リード、およびアダプタは、製品に付属する製品か、または当社により特別に指定された製品のみを使用してください。

すべての端子の定格に従ってください

発火や感電の危険を避けるために、本製品のすべての定格とマーキングに従ってください。本製品に電源を接続する前に、定格の詳細について、製品マニュアルを参照してください。

測定カテゴリ(CAT)の定格および電圧と電流の定格については、製品、プローブ、またはアクセサリのうちで最も低い定格を超えないように使用してください。1:1のテスト・リードを使用するときは、プローブ・チップの電圧が直接製品に伝わるため注意が必要です。

コモン端子を含むいかなる端子にも、その端子の最大定格を超える電圧をかけないでください。

端子の定格電圧を超えてコモン端子をフローティングさせないでください。

本製品の測定端子は、カテゴリIIIおよびIV回路には対応していません。

電流プローブを、その定格電圧を超える電圧がかかっている電線に接続しないでください。

カバーを外した状態では使用しないでください

カバーやパネルを外した状態やケースを開いたまま動作させないでください。危険性の高い電圧に接触してしまう可能性があります。

露出した回路への接触は避けてください

電源が投入されているときに、露出した接続部分やコンポーネントに触れないでください。

故障の疑いがあるときは使用しないでください

本製品に故障の疑いがある場合には、資格のあるサービス担当者に検査を依頼してください。

製品が故障している場合には、使用を停止してください。製品が故障している場合や正常に動作していない場合には、製品を使用しないでください。安全上の問題が疑われる場合には、電源を切って電源コードを取り外してください。誤って使用されることがないように、問題のある製品を区別しておいてください。

使用前に、電圧プローブ、テスト・リード、およびアクセサリに機械的損傷がないかを検査し、故障している場合には交換してください。金属部が露出していたり、摩耗インジケータが見えているなど、損傷が見られるプローブまたはテスト・リードは使用しないでください。

使用する前に、製品の外観に変化がないかよく注意してください。ひび割れや欠落した部品がないことを確認してください。

指定された交換部品のみを使用するようにしてください。

バッテリ交換は正しく行ってください

指定されたタイプおよび定格のバッテリと交換してください。

バッテリの充電は、推奨される充電サイクルでのみ行ってください。

保護メガネを着用してください

強力な光線またはレーザー照射にさらされる危険性がある場合は、保護メガネを着用してください。

湿気の多いところでは動作させないでください

機器を寒い場所から暖かい場所に移動する際には、結露にご注意ください。

爆発性のガスがある場所では使用しないでください

製品の表面を清潔で乾燥した状態に保ってください

製品の清掃を開始する前に、入力信号を取り外してください。

適切に通気してください

適切な通気が得られるように製品を設置できるように、マニュアルの設置手順を参照してください。

製品には通気用のスロットや開口部があります。その部分を覆ったり、通気が妨げられたりすることがないようにしてください。開口部には異物を入れないでください。

安全な作業環境を確保してください

製品は常にディスプレイやインジケータがよく見える場所に設置してください。

キーボードやポインタ、ボタン・パッドを不適切に使用したり、長く押しすぎたりしないでください。キーボードやポインタの使用を誤ると、大けがにつながる可能性があります。

作業場が該当する人間工学規格を満たしていることを確認してください。ストレスに由来するけががないように、人間工学の専門家に助言を求めてください。

本製品には指定された当社のラック取り付け金具のみを使用してください。

プローブとテスト・リード

プローブやテスト・リードを接続する前に、電源コネクタからの電源コードを適切に接地されたコンセントに接続してください。

感電を避けるために、常に指はプローブの指ガードまたは触覚段差より後方に保ってください。使用しないプローブ、テスト・リード、アクセサリはすべて取り外してください。

測定に使用するプローブ、テスト・リード、アダプタは、測定カテゴリ(CAT)、電圧、温度、高度、アンペア数の定格が適切なもののみを使用してください。

高電圧に注意

使用するプローブの電圧定格について理解し、その定格を超えないようにしてください。特に次の2つの定格についてはよく理解しておく必要があります。

  • プローブ・チップとプローブの基準リード間の最大測定電圧
  • プローブの基準リードとアース間の最大フローティング電圧

上記の2つの電圧定格はプローブと用途によって異なります。詳細については、プローブのマニュアルの仕様関連セクションを参照してください。

警告:感電を防止するために、オシロスコープの入力BNCコネクタ、プローブ・チップ、またはプローブ基準リードの最大測定電圧や最大フローティング電圧を超えないように注意してください。

接続と切断は正しく行う。.

プローブ出力を測定器に接続してから、プローブを被測定回路に接続してください。被測定回路にプローブの基準リードを接続してから、プローブ入力を接続してください。プローブ入力とプローブの基準リードを被測定回路から切断した後で、プローブを測定器から切断してください。

被測定回路の電源を切ってから、電流プローブの接続あるいは切断を行ってください。

プローブの基準リードは、グランドにのみ接続してください。

グランド基準のオシロスコープの使用

グランド基準のオシロスコープで使用する場合、プローブの基準リードはフローティングさせないでください。基準リードは接地電位(0 V)に接続しなければなりません。

フローティング測定の使用

本プローブの基準リードは、定格フローティング電圧を超えてフローティングさせないでください。

本マニュアルおよび本製品の用語

このマニュアルでは次の用語を使用します。

警告:人体や生命に危害をおよぼすおそれのある状態や行為を示します。
注意:本製品やその他の接続機器に損害を与えるおそれのある状態や行為を示します。

本製品では、次の用語を使用します。

  • 危険:ただちに人体や生命に危険をおよぼす可能性があることを示します。
  • 警告:人体や生命に危険をおよぼす可能性があることを示します。
  • 注意: 本製品を含む周辺機器に損傷を与える可能性があることを示します。

本製品に使用される記号



製品にこの記号が表記されているときは、マニュアルを参照して、想定される危険性とそれらを回避するために必要な行動について確認してください。(マニュアルでは、この記号はユーザに定格を示すために使用される場合があります。)

本製品では、次の記号を使用します。



注意 マニュアル参照


保護接地(アース)端子


アース端子


シャーシ・グランド


警告 高電圧


危険のある裸線への接続および取り外しが可能。


スタンバイ


機能アース端子


絶縁ワイヤに対してのみ使用してください。


割れ物。落とさないでください。


危険電圧の非絶縁導体に接続したり、非絶縁導体から取り外したりしないでください。

適合性に関する情報

このセクションでは、本機器が適合している安全基準と環境基準について説明します。この製品は専門家および訓練を受けた人のみが使用することを目的としています。家庭での使用や子供による使用に対応して設計されていません。

適合性に関するご質問は、以下の住所宛に、直接お問い合わせいただくこともできます。

Tektronix, Inc.
PO Box 500, MS 19-045
Beaverton, OR 97077, US
tek.com

安全適合性

このセクションでは、その他の安全適合性に関する情報を示します。

機器の種類

テスト機器および計測機器。

安全クラス

クラス1 - アース付き製品。

汚染度

汚染度2(IEC 61010-1の定義による)通常、乾燥した非導電性の汚染のみが発生します。ただし、結露によって一時的な導電性が発生することもまれにあります。これは、標準的なオフィスや家庭内の環境に相当します。一時的な結露は製品非動作時のみ発生します。

製品内部およびその周辺で発生する可能性がある汚染度の尺度です。通常、製品の内部環境は外部環境と同じ規定が適用されるものとみなされます。製品は、その製品に指定されている環境でのみ使用してください。

主電源過電圧カテゴリ定格

過電圧カテゴリI(IEC 60364の定義による)。主電源に接続することを目的とし、過渡過電圧を危険を引き起こさないレベルまで十分かつ確実に低減するための手段が講じられている機器の場合。

注:過電圧カテゴリ定格に該当するのは主電源回路のみです。測定カテゴリ定格に該当するのは測定回路のみです。製品内部のその他の回路にはいずれの定格も該当しません。

環境基準に対する適合性

このセクションでは、本製品が環境におよぼす影響について説明します。

使用済み製品の処理方法

機器またはコンポーネントをリサイクルする際には、次のガイドラインを順守してください。

機器のリサイクル
本製品の製造には天然資源が使用されています。この製品には、環境または人体に有害となる可能性のある物質が含まれているため、製品を廃棄する際には適切に処理する必要があります。有害物質の放出を防ぎ、天然資源の使用を減らすため、本製品の部材の再利用とリサイクルの徹底にご協力ください。

このマークは、本製品がWEEE(廃棄電気・電子機器)およびバッテリに関する指令2012/19/ECおよび2006/66/ECに基づき、EUの諸要件に準拠していることを示しています。リサイクル方法については、当社のWebサイトのサービス・セクション(http://www.tek.com/productrecycling)を参照してください。

バッテリのリサイクル
本製品には小型のリチウム・メタル・ボタン電池が内蔵されています。使用済み電池の廃棄については、お住まいの地域の所轄官庁にお尋ねください。
また、本製品には充電式リチウム・イオン・バッテリ・パックが付属している場合があります。使用済みバッテリ・パックの廃棄については、お住まいの地域の所轄官庁にお尋ねください。
  • 充電式バッテリは、国または地域の廃棄およびリサイクルに関する規制に従って処理する必要があります。バッテリを廃棄する際は、必ず該当する規制を確認の上、適正な手順に従ってください。詳しくは、お住まいの地域のバッテリ・リサイクル関連の所轄機関にお問い合わせください。
  • バッテリ廃棄物を一般的な廃棄容器に入れて処分することは、多くの国で禁止されています。
  • バッテリ回収容器には放電されたバッテリのみを入れてください。短絡防止のため、絶縁テープまたは認定された他の被覆具でバッテリ接続部を絶縁してください。
過塩素酸塩の取り扱い
本製品にはCRリチウム電池が搭載されています。CRリチウム電池はカリフォルニア州法により過塩素酸塩材として規定され、特別な取り扱いが求められています。詳細については、www.dtsc.ca.gov/hazardouswaste/perchlorateを参照してください。

バッテリの輸送

本機に含まれる小型リチウム一次ボタン電池のリチウム金属の含有量はセルあたり1gを超えていません。

本機に付属する小型充電式リチウム・イオン・バッテリの容量はバッテリあたりで100Wh、コンポーネント・セルあたりで20Whを超えていません。メーカによりそれぞれのバッテリの種類が表記されており、国連試験および基準マニュアルパートIII、サブセクション38.3 (UN Manual of Tests and Criteria Part III, Sub-section 38.3) の該当する要件を満たしています。リチウム・バッテリの輸送に際しては、その輸送手段に関わらず、製品を発送する前に、再パッケージ化やラベルの張替えなど、お客様の梱包方法に適用される輸送要件について、運送業者に確認するようにしてください。

機器をテクトロニクスに発送してサービスを受ける場合は、機器を梱包する前に充電式バッテリを取り外してください。バッテリは同梱しないでください。脱着式バッテリをテクトロニクスのサービス・センターに発送しないでください。

バッテリ電源による安全な使用

安全に動作させるために、機器のシャーシは常にグランド電位に維持する必要があります。

警告:オシロスコープをバッテリーで作動させ、外部電源に接続されていない場合は、感電を避けるため、テクトロニクスが提供するアース・ケーブルを必ず使用してください。テクトロニクスが提供するアース・ケーブルは、常用を意図していません。

シャーシとアースを接続していない場合、入力に危険な電圧 (30 VRMS超、42Vpk超) を接続すると、シャーシの露出金属部で感電する恐れがあります。テクトロニクスが提供するアース・ケーブルを接続して、感電を予防してください。

アース・ケーブルは、NEC、CEC、および地域の法令に従って、オシロスコープと専用のアース端子との間で保護接続を行うのに必要です。設置を承認する資格のある技術者を配置することをお勧めします。

アース・ケーブルは、オシロスコープの電源をオンにする前、およびプローブを回路に接続する前に接続する必要があります。アース・ケーブルを機器のサイド・パネルのアース・ラグ端子から専用アース端子に接続します。ワニ口クリップの歯が電気的にしっかりと接続されていることを確認します。また、ワニ口クリップが抜けないよう、しっかりとクリップの歯が噛んでいる事を確認してください。

アース・ケーブルのワニ口クリップは、専用のアース端子、アース端子棒、または特定の機器のアース・ポイント(ラック・キャビネットなど)に接続する必要があります。保護アース記号やGROUND/GNDの文字、または緑色(緑のアース・ネジ、導体)で識別可能な適切なアース機器に、電気的に正しく接続されていることを確認してください。これらのどれもが存在しない場合は、接地されていないと考えられます。



電圧計や導通テスターを使用して、専用アース端子とオシロスコープのサイドパネルにあるアース・ラグ端子の間のアース・ケーブルが電気的に正しく接続されていることを必ず確認してください。オシロスコープを放置した場合は、必ず再度確認してください。

専用のアース端子がテスト対象の回路の近くにあることを確認します。アース・ケーブルは、熱源や危険な機械的要因(鋭利な先端、ねじ山、可動部品、開閉するドア/カバー)から離してください。使用前に、ケーブル、絶縁体、および端子の先に損傷がないか点検します。損傷したアース・ケーブルは使用しないでください。販売店までご連絡いただき、交換を依頼してください。

アース・ケーブルを接続せずに使用すると、オシロスコープに危険な電圧を接続したときに感電の危険が発生します。プローブ・チップ、BNC コネクタの中央導体、またはコモン・リードに接続する信号電圧が 30 VRMS(42 Vpk)を超えない場合は、接地ケーブルなしでもオシロスコープを使用できます。すべてのプローブのコモン・リードが同じ電圧に接続されていることを確認してください。

警告:被測定装置の回路に問題があると、予期しない部分に危険な電圧が発生していることがあります。
注意:バッテリ駆動で機器を運転するときに機器の接地ケーブルがアースに接続されていない場合は、プリンタやコンピュータなどの接地されたデバイスをオシロスコープに接続しないでください。

動作要件

高い測定精度と安全な機器動作を確保するために、動作温度、電力、高度、信号入力電圧の各必須範囲内で本機を使用してください。

表 1. 環境要件
特性 概要
温度機器の動作時:0℃~+50℃(最大勾配:5℃/分、結露なし(NC))
バッテリ動作時:0℃~+45℃
正しく冷却するために、本機の背面から51mm(2インチ)の範囲には障害物を置かないでください。
動作湿度 +30℃以下で相対湿度5~90%、
+30℃~50℃の温度で5%~60%の相対湿度。
動作高度 3000  m(9842 フィート)以下
バッテリ駆動機器と一緒に注文する場合は2スロットの2-BATPKバッテリ・パック、機器購入後に注文する場合は2スロットの2-BPバッテリ・パックが必要です
最大2つのTEKBAT-XX充電式リチウム・イオン・バッテリに対応しています。稼動時間:シングル・バッテリで最大4時間、デュアル・バッテリで最大8時間。
TEKCHG-XX外部バッテリ充電器を使用して、+30°Cを超える環境でTEKBAT-XXバッテリを充電することをお勧めします。
表 2. 電力要件
特性 説明
電源電圧 24V DC
電源電流 2.5 A

入力信号要件

入力信号を許容制限内に収めることで、正確な測定を確保し、アナログとデジタルのプローブまたは機器への損傷を防ぎます。

本機に接続されている入力信号が以下の要件の範囲内であることを確認します。

入力 説明
アナログ入力チャンネル、AUX入力、1MΩ、BNCで最大入力電圧 300VRMS
測定カテゴリII
デジタル入力チャンネル、デジタル入力での最大入力電圧レンジ プローブ定格表記の確認
P6316型ロジック・プローブ

セキュリティに関する免責事項

本ソフトウェアおよびその関連機器は、安全でないネットワークで使用するように設計または意図されていません。お客様は、本装置の使用がテクトロニクスによって管理されていない特定のネットワーク、システム、およびデータ通信媒体に依存し、データまたはセキュリティ侵害の影響を受ける可能性があること(お客様のインターネット・プロバイダが使用するインターネット・ネットワーク、およびインターネット・プロバイダが管理するデータベースとサーバーが含まれますがこれらに限定されません)を認識するものとします。テクトロニクスは、セキュリティ侵害に関連するデータの損害や損失を含むがこれらに限定されない、いかなる侵害についても責任を負わないものとし、コンテンツが安全であること、またはそれ以外の方法で失われたり変更されたりしないことを含む、黙示または明示の保証をしないものとします。

なお、本ソフトウェアまたは機器をネットワークに接続することを選択した場合、お客様は、そのネットワークへの安全な接続を提供し、継続的に確保する責任を負うものとします。お客様は、不正アクセス、破壊、使用、改変、開示などのセキュリティ侵害から本ソフトウェアおよび機器および関連データを保護するための適切な措置(ファイアウォール、認証手段、暗号化、ウイルス対策アプリケーションの使用など)を確立し、維持することに同意するものとします。

上記にかかわらず、お客様は、互換性がなく、安全でない、または適用法に準拠していない他の製品またはサービスとネットワーク内で本製品を使用してはならないものとします。

まえがき

本マニュアルには、製品の安全とコンプライアンス、オシロスコープの接続方法と電源供給方法、機器の機能と制御と基本操作に関する情報が記載されています。詳細については、製品のHelp(ヘルプ)マニュアルを参照してください。保証に関する情報については、tek.com/warranty-status-searchを参照してください。

MSO22型およびMSO24型の主な特長と利点

  • 帯域幅70 MHz~500 MHz
  • 2および4アナログ・チャンネル入力
  • 10.1インチTFTカラー(1280 x 800ピクセル)静電容量式マルチタッチ・ディスプレイ
  • タッチ・スクリーンに最適化されたユーザ・インタフェース
  • ハーフ・チャンネルでのサンプル・レート2.5 GS/s、全チャンネルでのサンプル・レート1.25 GS/s
  • すべてのチャンネルにおいて、10Mポイントのレコード長
  • バッテリ・パックはオプションとして、バッテリ・スロット2個の利用、およびバッテリ・パック・モジュール内のバッテリのホットスワップ機能の利用が可能
  • 表示できる演算波形、基準波形、バス波形の設定限度はなし(実際の波形数は使用可能なシステム・メモリに依存)。
  • 組み込みオプションとして、16チャンネルMSO、50 MHz任意関数発生器(AFG)、4ビット・デジタル・パターン・ゼネレータ、トリガ周波数カウンタをご用意
  • 拡張シリアル・バス・トリガ/解析オプションを使用することで、業界規格のバスでのデコード/トリガが可能
  • Tektronixから提供されているいくつかのアクセサリは、業界標準のVESAインタフェースで利用でき、また市販のVESAマウントにも対応しています。

マニュアル

本機をインストールして使用する前に、以下のユーザ・マニュアルの内容を確認してください。これらの文書には、操作に関する重要な情報が記載されています。

製品マニュアル

次の表は、ご使用の製品で入手可能な主な製品別マニュアルの一覧です。これらのマニュアルやその他のユーザ・マニュアルは、tek.comからダウンロードできます。その他、デモンストレーション・ガイド、テクニカル・ブリーフ、アプリケーション・ノートなどの情報も、tek.comでご覧いただけます。

マニュアル内容
ヘルプ製品の操作に関する詳細な情報。製品のUIにあるヘルプ・ボタンから利用できるほか、tek.comからPDFをダウンロードすることもできます。
クイック・スタート・ユーザ・マニュアル製品のハードウェアとソフトウェアの紹介、インストール方法、電源の入れ方、基本的な操作方法など。
仕様および性能検査のテクニカル・リファレンス機器の性能をテストするための、仕様および性能検査の手順。
プログラマ・マニュアル本機器をリモート制御するためのコマンド。
機密およびセキュリティに関する説明機器のメモリの位置に関する情報。機器の機密保護およびセキュリティ確保の手順。
サービス・マニュアル交換部品リスト、動作原理、機器を整備するための交換手順。
アップグレード手順製品アップグレードのインストールに関する情報。
ラックマウント・キット取扱説明書特定のラックマウントを使用して、機器を組み立て、マウントするために必要な情報。

製品マニュアルのダウンロード

  1. tek.comに移動する。
  2. 画面右側にある緑のサイドバーのDownload(ダウンロード)をクリックします。
  3. ダウンロードの種類としてManuals(マニュアル)を選択し、製品のモデルを入力して、Search(検索)をクリックします。
  4. ご使用の製品マニュアルを表示し、ダウンロードします。また、このページの「製品サポート・センターやラーニング・センター」のリンクをクリックすると、より詳しい資料をご覧いただけます。

オプション・アップグレード・ライセンスをインストールする

オプション・ライセンス・アップグレードは、機器の受領後に購入できるフィールド・インストール可能なライセンスで、ご使用のオシロスコープに機能を追加します。お客様は、オシロスコープにライセンス・ファイルをインストールすることにより、オプション・アップグレードをインストールできます。各オプションにはそれぞれ個別のライセンス・ファイルが必要です。

始める前に

これらの手順は、ご注文時に購入して機器にあらかじめインストールされていたオプションには適用されません。

1つのノード・ロック・ライセンスは、購入した機器の特定のモデル番号とシリアル番号に対してのみ有効です。他の機器では機能しません。ライセンス・ファイルは、工場でインストールされたオプションや、すでに購入またはインストールされているその他のアップグレードには影響しません。

このタスクについて

注:ロック済みノード(Node Locked)のオプション・ライセンスは、1回だけインストールできます。アンインストールしたロック済みノード(Node Locked)オプションを再インストールする場合は、当社のカスタマ・サポートに連絡してください。

手順

  1. 指示に従ってアップグレード・ライセンス・ファイル(<filename> .lic)をダウンロードします。
  2. ライセンス・ファイルをUSBメモリ・デバイスにコピーします。
  3. USBドライブをアップグレードを購入した起動中のオシロスコープに挿入します。
  4. Help(ヘルプ)> About(バージョン情報)を選択してください。
  5. Install License(ライセンスのインストール)を選択して、Browse License Files(ライセンス・ファイルの参照)ダイアログ・ボックスを開きます。
  6. インストールするアップグレード・ライセンス・ファイルを見つけて選択します。
  7. 開く(Open)を選択します。オシロスコープはライセンスをインストールし、About(バージョン情報)スクリーンに戻ります。インストールされたライセンスがインストール済みオプション・リストに追加されていることを確認します。
  8. 購入してダウンロードしたアップグレード・ライセンス・ファイルごとに、ステップ5~7を繰り返します。
  9. オシロスコープの電源を入れ直して、インストールされたアップグレードを有効にします。
  10. 帯域幅アップグレードをインストールした場合は、信号経路補正(SPC)を再実行します。次に、前面パネルの左下隅から機種/帯域幅ラベルを慎重に取り除き、アップグレード購入時に通常メール・チャンネル経由で送信された新しい機種/帯域幅ラベルをインストールします。

同梱アクセサリの確認

注文したものがすべてお手元に届いたことを確認してください。足りないものがある場合には、当社カスタマ・サポートにお問い合わせください。北米:1-800-833-9200までお電話ください。世界の他の地域では、www.tek.com にアクセスし、お近くの代理店をお探しください。

本機の付属品一覧を見て、注文品とスタンダード・アクセサリがすべて届いているか確認してください。シリアル・バスとトリガ・オプションなど工場出荷時実装オプションを購入した場合には、ヘルプ(Help) >バージョン情報(About)をタップして、そのオプションが実装オプション(Installed Options)表に掲載されていることを確認してください。

品名 数量 当社部品番号
設置と安全性に関するマニュアル 1 071-3764-xx
TPP0200 200 MHz、プローブ10個1チャンネルにつき1つ TPP0200
機器スタンド1 -
電源ケーブル 1 リージョンにより異なる
校正証明書 1 -
工場出荷時実装ライセンスのレポート 1 -

パワーオン・セルフ・テストでの機器の合格の確認

パワーオン・セルフ・テストでは、機器の全機種が起動後に正常に作動するかを確認します。

手順

  1. 機器の電源をオンにし、機器の画面が表示されるまで待機します。
  2. 上端のメニュー・バーでUtility(ユーティリティ)> Self Test(セルフ・テスト)を選択し、Self Test(セルフ・テスト)のコンフィグレーション・メニューを開きます。
  3. すべてのパワーオン・セルフ・テストのステータスがPassed(合格)になっていることを確認します。
いずれかのパワーオン・セルフ・テストの結果がFailed(不合格)と表示されている場合:
  1. 機器の電源を入れ直します。
  2. Utility(ユーティリティ) > Self Test(セルフ・テスト)をタップします。それでもいずれかのパワーオン・セルフ・テストの結果がFailed(不合格)と表示される場合には、当社カスタマ・サポートに問い合わせてください。

プローブの機器への接続

プローブは機器を被測定デバイス(DUT)に接続します。プローブは信号測定のニーズに最適なものを使用してください。

BNC受動プローブまたはケーブルをチャンネルBNC差し込みコネクタに挿入して接続し、ロック・メカニズムがロックされるまで時計回りに回します。

ラックマウント・オプションに関する情報

オプションのラックマウント・キットを使用すると、標準的な設備ラックにオシロスコープを取り付けることができます。

ラックマウント・オプションについては、当社Webサイト(www.tek.com)の製品のデータ・シートを参照してください。

機器の詳細

以下の説明は、本機のコントロールとユーザ・インタフェースについての概要を示すものです。コントロールとユーザ・インタフェースを使用した波形の表示および測定の実施に関する詳細については、本機のヘルプを参照してください。

前面パネル・コントロールおよびコネクタ

前面パネルのコントロールを使うと、垂直軸、水平軸、トリガ、カーソル、ズームなどといった主要機器設定に直接アクセスできます。コネクタは、プローブまたはケーブルで信号を入力した位置にあります。



概要
1アクイジション・コントロールは、波形取込みの開始と停止、単発波形取込みの有効化、各取込み間隔の全サンプルの平均値の計算、現在のアクイジション/測定値のメモリからの削除などに使用します。
2汎用ノブ(A、B)は、カーソルの移動やズームの調整、コンフィグレーション・メニューの入力フィールドのパラメータ値を設定するのに使用します。
3トリガ・コントロールは、波形内のランダムなポイントでトリガ・イベントを強制的に発生させて信号を取り込んだり、有効なトランジションとして判定されるために信号が通過しなければならない振幅レベルを設定したりします。また、トリガ・イベントの有無に対して、計器がどのように動作するかを設定するのに使用します。
4水平軸コントロールは、画面上で波形を左右に移動したり、オシロスコープの主要な水平目盛あたりの時間やサンプル/秒のパラメータを設定するのに使用します。
5垂直軸コントロールは、選択した波形を画面上で上下に移動したり、選択した波形の垂直目盛あたりの振幅単位を設定したりします。また、(表示を)オンにしたり、チャンネルを選択したり、波形表示に演算波形、リファレンス波形(保存済み)、バス波形、デジタル波形を追加または選択したりするのに使用します。
6その他、タッチスクリーン機能をオフにする、オシロスコープの設定をデフォルト設定に戻す、安定した波形を自動的に表示する、ファイルや設定を保存する(現在のFile(ファイル)>Save As(名前を付けて保存)の設定を使用)など、さまざまな機能を持つコントロールが用意されています。
7付属の電源コードを接続した後、電源ボタンを使用して機器の電源をオンまたはオフにします。電源ボタンの色は、次の機器の状態を示します。橙色はスタンバイ、青色はオン、消灯はオフです。機器を操作する前に、機器の電源を切ってから電源を入れるまで必ず10秒待ちます。

機器のバッテリ・パック(2-BP)の充電残量が少なく、電源コードが接続されていない場合、電源ボタンが2回点滅し、機器の電源が切れます。

8AFG/AUX Out BNCコネクタは多重化されています。このコネクタを使用するには、AFGまたはAUX Outのいずれかを選択する必要があります。

AFGは、オプションの任意波形/ファンクション・ジェネレータ(AFG)用の信号出力です。AUX Outは、トリガ・イベントで信号トランジションを生成する、またはAFGから同期信号を出力します。

9パターン・ジェネレータ(PG)は、4つのデジタル信号の信号出力です。機器の電源投入処理が完了するまで待ってから、PGコネクタに接続します。PGコネクタから接続を外してから、機器の電源を切ってください。
10グランド/プローブ補正コネクタは、静電破壊(ESD)を低減したり、受動プローブの高周波応答を調整したりするのに役立つグランド・コネクタを提供します。
11補助トリガ入力(Aux in)は、外部トリガの入力信号を接続できるコネクタです。Aux Inトリガ信号はエッジ・トリガ・モードを指定して使用します。
12プローブ・コネクタは、BNC受動プローブとBNCケーブルを接続するのに使用します。

ボタンとノブの機能

各装置で使用するボタンとノブの機能の説明。

ボタン概要
Run/Stop(実行/停止)波形の取り込みを開始または停止します。ボタンの色はアクイジションのステータスを示します(緑色=アクイジション実行中、赤色=停止)。停止時、オシロスコープには最後に完了したアクイジションの波形が表示されます。スクリーン上のRun/Stop(実行/停止)ボタンにもアクイジション・ステータスが表示されます。
Single/Seq(単一/シーケンス)これを使うと、単発の波形アクイジションや、指定した回数のアクイジションを実行できます(Acquisition(アクイジション)コンフィグレーション・メニューで設定)。Single/Seq(単発/連続)を押すとRun/Stop(実行/停止)モードがオフになり、単発のアクイジションが実行されます。ボタンの色はアクイジションのステータスを示します(緑色の高速点滅=単発アクイジション実行、緑色の点灯=トリガ・イベント待ち)。もう一度Single/Seq(単発/連続)を押すと別の単発アクイジションが実行されます。
Clear(クリア)これは、現在のアクイジションと測定値をメモリから消去する機能です。
AおよびBノブ汎用ノブAおよびBは、カーソルを移動する場合、コンフィグレーション・メニューの入力ボックス内でパラメータ値を設定する場合に使用します。汎用ノブを使用できる入力フィールドを選択すると表示されたノブが割り当てられ、そのノブでその入力ボックス内の値を変更できます。各ノブは、アクションの実行に使用できる時にリングが点灯します。汎用ノブを押すと、増分変化が小さいFine(微調整)モードが有効になります。Fine(微調整)モードを閉じるには、そのノブをもう一度押します。
強制これは、波形の任意のポイントでトリガ・イベントを強制し、アクイジションをキャプチャする機能です。
レベル(Level)信号が通過する時の振幅レベルが有効なトランジションとみなされるように設定する機能です。Level(レベル)ノブのLEDの色は、デュアルレベルのトリガ以外のトリガ・ソースを示します。トリガ・タイプに対して2つのレベル設定またはその他のトリガ・クオリファイアが必要なときに(Trigger(トリガ)コンフィグレーション・メニューから設定する)、Level(レベル)ノブは利用できません。このノブを押して、スレッショルド・レベルを信号のp-p振幅範囲の50%に設定します。
Mode(モード)これは、トリガ・イベントの有無による機器の挙動を設定するための機能です。
Auto(オート)トリガ・モードでは、トリガ・イベントの発生の有無に関係なく、本機での波形のアクイジションと表示が可能です。トリガ・イベントが発生した場合には、安定した波形が表示されます。トリガ・イベントが発生しない場合には、本機がトリガ・イベントを強制的に発生させ、不安定な波形が表示されます。
Normal(ノーマル)トリガ・モードでは、有効なトリガ・イベントが存在するときのみ波形のアクイジションと表示が行われるように、本機が設定されます。トリガが発生しない場合は、前に取り込んだ波形レコードがそのまま表示されます。前の波形がない場合、波形は表示されません。
水平位置(Horizontal Position)これは、波形や目盛をスクリーン上で左右に移動させる(波形レコードのトリガ・ポイントの位置を変更する)機能です。このノブを押すと、トリガ・イベントが波形表示上の中央の目盛に移動します。
水平軸スケールこれは、オシロスコープの主要水平目盛区分ごとの時間パラメータとサンプル数/秒パラメータを設定する機能です。Scale(スケール)はすべての波形に適用されます。このノブを押すと、増分変化が小さいFine(微調整)モードが有効になります。Fine(微調整)モードを閉じるには、そのノブをもう一度押します。
垂直軸位置(Vertical Position)これは、選択した波形(チャンネル、演算、リファレンス、バス)やその目盛をスクリーン上で上下に移動させる機能です。ノブの色は、このノブで制御している波形を示しています。このノブを押して、スレッショルド・レベルを信号のp-p振幅範囲の50%に設定します。
Vertical Scale(垂直軸スケール)これは、選択した波形の垂直目盛区分ごとに振幅単位を設定する機能です。スケール値は、水平目盛ラインの右端に表示され、Stacked(スタック)モードの場合もOverlay(オーバーレイ)モードの場合も選択した波形に固有のものです(言い換えれば、ディスプレイのモードに関係なく、各波形には固有の垂直目盛設定があるということ)。ノブの色は、このノブで制御している波形を示しています。
チャンネル・ボタンこれは、チャンネル、演算、リファレンス、またはバス波形をオン(表示)にしたり、選択したり、オフにします。Channel(チャンネル)ボタンの数は機種によって異なります。チャンネルが表示されていない場合、Channel(チャンネル)ボタンを押すとそのチャンネルが波形ビューに表示されます。チャンネルがスクリーン上になく、選択されていない場合、そのチャンネルのボタンを押すとそのチャンネルが選択されます。チャンネルがスクリーン上にあって選択されている場合、そのチャンネルのボタンを押すと、そのチャンネルがオフ(波形ビューから削除)になります。
演算これを使うと、次のように波形ビュー上での演算波形の追加や選択を実行できます。演算波形がない場合、Math(演算)ボタンを押すと波形ビューに演算波形が追加され、Math(演算)のコンフィグレーション・メニューが開きます。演算波形が1つだけ表示されている場合、このボタンを押すと演算波形がオフ(波形表示から削除)になります。波形を表示するにはこのボタンをもう一度押します。複数の演算波形が表示されている場合、このボタンを押すと各演算波形の選択が繰り返されます。
Refこれを使うと、次のように波形ビュー上でのリファレンス(保存)波形の追加や選択を実行できます。リファレンス波形が存在しない場合、このボタンを押すとBrowse Waveform Files(波形ファイルの参照)コンフィグレーション・メニューが表示されます。波形ファイル(*.wfm)を見つけて選択し、Recall(呼出)をタップすると、リファレンス波形がロードされて表示されます。リファレンス波形が1つだけ表示されている場合、このボタンを押すとリファレンス波形がオフ(波形ビューから削除)になります。波形を表示するにはこのボタンをもう一度押します。複数のリファレンス波形が表示されている場合、このボタンを押すと各リファレンス波形の選択が繰り返されます。
バスこれを使うと、次のように波形ビュー上でのバス波形の追加や選択を実行できます。バス波形がない場合、このボタンを押すと波形ビューにバス波形が追加され、Bus(バス)コンフィグレーション・メニューが開きます。バス波形が1つだけ表示されている場合、このボタンを押すとバス波形がオフ(波形ビューから削除)になります。複数のバス波形が表示されている場合、このボタンを押すと各バス波形の選択が繰り返されます。
デジタルこれを使うと、次のように波形ビュー上でのデジタル波形の追加や選択を実行できます。デジタル波形がない場合、このボタンを押すと波形ビューにデジタル波形が追加され、Digital(デジタル)コンフィグレーション・メニューが開きます。デジタル波形が1つだけ表示されている場合、このボタンを押すとデジタル波形がオフ(波形表示から削除)になります。複数のデジタル波形が表示されている場合、このボタンを押すと各デジタル波形の選択が繰り返されます。
オートセットこれは、安定した波形を自動表示する機能です。
工場出荷時設定オシロスコープの設定(水平、垂直、スケール、位置など)を、工場出荷時のデフォルト設定に戻します。
タッチ無効タッチ・スクリーン機能をオフにします。タッチ・スクリーンがオフになると、このボタンが点灯します。
保存Save(保存)を使用すると、ボタンを1回押すだけで、現在のFile(ファイル)>Save As(名前を付けて保存)の設定を使用して、スクリーン・ショット(オープン・メニューとダイアログ・ボックスを含む)、波形ファイル、機器設定を保存できます。機器を前回起動した後に、File(ファイル)>Save(保存)またはFile(ファイル)>Save As(名前を付けて保存)の操作が行われている場合には、このボタンを押すと、前回Save As(名前を付けて保存)コンフィグレーション・メニューで設定した場所にその種類のファイルが保存されます。機器を前回起動した後にファイル保存操作を行わなかった場合には、このボタンを押すと、Save As(名前を付けて保存)コンフィグレーション・メニューが開きます。保存するファイルのタイプ(スクリーン・キャプチャ、波形など)を選択するためのタブを選択し、関連パラメータと保存先を設定して、OKを選択します。指定した1つまたは複数のファイルが保存されます。次回このボタンを押すと、同じ種類のファイルが保存されます。Screen Captures(スクリーン・キャプチャ)は、表示される多くのコンフィグレーション・メニューやダイアログ・ボックスなどを含めたスクリーン全体を保存する機能です。

後部および側面パネル接続

後部パネルと側面パネルの接続部は、機器に電力を供給し、ネットワーク、USBデバイス、デジタル・プローブ、バッテリ・パック、および機器スタンド用のコネクタを備えています。



概要
1デジタル・プローブ・コネクタはP6316ロジック・プローブを接続するのに使用します。
2USBデバイス・ポートを使用してPCに接続することで、USBTMCプロトコルを使用してオシロスコープを遠隔操作することができます。
3LANコネクタ(RJ-45)を使用して、10/100 Base-Tローカル・エリア・ネットワークにオシロスコープを接続します。
42つのUSBホスト・ポートはUSBメモリデバイス、キーボード、またはマウスを接続するのに使用します。
5グランド・ラグの外部シャーシ・グランド・ポイントを使用すると、機器シャーシをグランド基準に接続できます。オプションのバッテリ・パック・アクセサリからの電源で機器を運転する場合は、グランド・ラグを使用します。DUTの取り扱い時または精査時に静電破壊(ESD)を防ぐための静電気防止用リスト・ストラップをグランド・ラグに取り付けます。
6機器の電源を投入するには、付属の電源コードを機器側面の電源コネクタ・スロットに接続します。次に、電源コードを適切なAC主電源に接続し、電源ボタンを使用します。本製品用に指定され、使用される国で認定された電源コードのみを使用してください。本機の電源を完全に切るには、電源コードを抜きます。電源コネクタから電源コードを取り外すときは、電源コードのラッチを使用します。
7電源コードには、電源コードを所定の位置に固定するための強力なラッチ・コネクタが付いています。ラッチの矢印をコネクタの横にある矢印に合わせます。コネクターが完全に固定されるまでラッチを押し込みます。

電源コードのラッチを持ち、電源コネクタのスロットから抜いて電源コードを外します。

8セキュリティ・ロック・コネクタは、オシロスコープを作業台やその他の場所に固定するのに使用します(標準的なPCおよびノートパソコン用のロック・ケーブルを使用)。
9バッテリ・インタフェース・コネクタは、外部バッテリ・パックを機器に接続するのに使用します。詳細については、バッテリ・パックに付属の説明書を参照してください。
注意:バッテリ・インタフェース・コネクタは、静電気放電(ESD)の影響を受けやすくなっています。バッテリ・パックの取り付けまたは取り外しでは、ESDに関する注意事項に従ってください。
10VESAマウント(100mm x 100mm)ネジは、付属のスタンドやその他の互換性のあるVESAアクセサリに機器を取り付けるのに使用します。

機器スタンドの取り付け

機器を付属のスタンドに3種類の設定で取り付けます。

始める前に

スタンドを機器背面の4つのVESAネジ・マウント(ラベルに最も近いもの)に合わせます。

手順



  1. スタンド下部の2本のネジを下2つのVESAネジ・マウントに手で締め付けます。
    これで、機器はスタンドにまっすぐ固定されました。
  2. スタンド上部の2本のネジを上2つのVESAネジ・マウントに手で締め付けます。
    これで、機器はスタンドに15度の角度で固定されました。
  3. 機器をひっくり返し、スタンド上部の2本のネジを下2つのVESAネジ・マウントに手で締め付けます。
    これで、機器がスタンドに75度の角度で固定されました(スタンドを水平にしている場合)。

ユーザ・インタフェース

タッチ・スクリーン式のユーザ・インタフェースには、波形、プロット、測定リードアウト、オシロスコープの全機能にアクセスできるタッチベースのコントロールが含まれています。



概要
1メニュー・バーには、次のような一般的な操作のためのメニューがあります。
ファイルの保存、読み込み、アクセス
動作の取り消し、再実行
オシロスコープの表示と測定の設定
ネットワーク・アクセスの設定
セルフ・テストの実行
測定と設定メモリの消去
オプション・ライセンスの読み込み
ヘルプ・ビューアの表示
2波形表示領域には、アナログ波形、デジタル波形、演算波形、リファレンス波形、バス波形、トレンド波形が表示されます。波形には、波形ハンドル(識別子)、個別の垂直目盛スケールのラベル、トリガ位置、ラベル表示が含まれます。スライスと呼ばれる形式(デフォルト・モード)で各波形が個別の目盛に縦に積み重なって表示されるように、またはスクリーンにすべての波長が重ね合わさって表示されるように、波形ビューを設定できます。個別の測定に対して、Measurement Results(測定結果)表示(プロット)も追加できます。これらのプロットは個別の表示ウィンドウを持っており、それぞれのタイトル・バーを新たな位置にドラッグすることで、スクリーン上で移動させることができます。
3結果バーには、カーソルの表示、スクリーンへのコールアウトやプロットや結果表の追加を実行するコントロールがあります。また、結果バーにバッジを追加することもできます。結果バーから測定、検索、またはその他のバッジを削除するには、画面の外にフリックします。具体的には次のとおりです。
Cursors(カーソル)ボタンを使用すると、選択したビューにオンスクリーン・カーソルを表示できます。タッチしてドラッグするか、Multipurpose(汎用)ノブを使用すると、カーソルを移動できます。カーソルまたはカーソルのリードアウトをダブルタップすると、コンフィグレーション・メニューが開き、カーソルのタイプや関連機能を設定できます。
Callout(コールアウト)ボタンを使用すると、選択したビューにコールアウト・オブジェクトを追加できます。コールアウト・テキストを2回タップするとコンフィグレーション・メニューが開き、コールアウトの種類やテキスト、フォントの特性を変更できます。ブックマーク以外のコールアウトは、オシロスコープの画面ビュー上の任意の場所にドラッグできます。ブックマーク・コールアウトは、波形ビューとスペクトラム・ビューにしか追加できません。
Measure(測定)ボタンを使うと、コンフィグレーション・メニューが開き、そこから測定を選択してResults(結果)バーに追加できます。追加する各測定には個別のバッジがあります。測定バッジをダブルタップすると、そのコンフィグレーション・メニューが開きます。
Search(検索)ボタンを使うと、指定したイベントが発生している波形を検出してマークできます。Search(検索)をタップするとコンフィグレーション・メニューが開き、アナログ・チャンネルとデジタル・チャンネルの検索条件を設定できます。同じ波形または異なる波形に検索をいくらでも追加できます。Search(検索)バッジが結果バーに追加されます。
ズーム・アイコン・ボタンを使用することで、画面にボックスを描画して、目的の領域を拡大したり、マスク・テストのセグメントやビジュアル・トリガの条件を定義するトリガ領域を描画できます。
More...(その他...)ボタンを使用すると、Zoom(ズーム)とMask(マスク)を選択できます。
4設定バーには、次の要素が含まれています。チャンネル・ボタンまたは波形ボタンをタップすると、チャンネルまたは波形がスクリーンに追加されてバッジが表示されます。バッジを2回タップすると、そのコンフィグレーション・メニューが開きます。
水平、トリガ、日時パラメータの設定用システム・バッジ
チャンネルをオンにするInactive Channel(無効チャンネル)ボタン
演算、リファレンス、バス波形をディスプレイに追加するAdd New Waveform(新規波形追加)ボタン
波形パラメータを個別設定するChannel(チャンネル)およびWaveform(波形)バッジ
5コンフィグレーション・メニューを使うと、選択したユーザ・インタフェース項目のパラメータを簡単に変更できます。コンフィグレーション・メニューは、バッジ、スクリーン・オブジェクトまたはスクリーン領域を2回タップすれば開きます。

ユーザ・インタフェース要素

ユーザ・インタフェースの各領域には、情報やコントロールの管理に役立つ特殊機能があります。

  1. 波形レコード・ビューは、波形レコードの全長、スクリーンに表示されている波形レコードの量(カッコ内に表示)、トリガ・イベントを含む主要時間イベントの場所、波形カーソルの現在の位置を図示したハイレベルなビューです。
    現在のアクイジションのレコード長全体よりも短いリファレンス波形を表示している場合、またはオシロスコープでのアクイジションの停止時に水平軸時間スケールを変更している場合、現在のアクイジション・レコード長さに関連して表示されている波形レコードの一部が表示されるようにカッコの位置が変更されます。

    波形上でカーソルがアクティブである場合、波形レコード・ビューには小さな垂直破線として関連カーソル位置が表示されます。

    ズーム・モードのとき、波形レコード・ビューはズーム概観になります。

  2. 波形ビューの拡張中心ポイント・アイコンは、水平軸設定を変更するときの波形の拡張と圧縮の中心点を示します。
  3. トリガ位置インジケータは波形レコードで発生したトリガ・イベントの位置を示します。このトリガ・アイコンは、トリガ・ソースである波形スライスに表示されます。
  4. ズーム・アイコンは、ズームのオンとオフを切り替えます。前面パネルの汎用ノブを使うと、Zoom(ズーム)モードをオンにしてズーム・ボックスの位置と横幅を変更することもできます。
  5. トリガ・レベル・インジケータ・アイコンは、トリガ・ソース波形上のトリガ・レベルを示します。一部のトリガ・タイプに対しては、トリガ・レベルが2つ必要です。
  6. Measurement(測定)/Search(検索)バッジはそれぞれ測定結果と検索結果を示します。
  7. 結果バーのハンドルは結果バーを開閉する機能で、必要に応じて波形スクリーンの表示を最大化できます。結果バーをもう一度開くには、このハンドル・アイコンをタップするか、ディスプレイの右側から左に向かってスワイプします。
  8. システム・バッジを使うと、機器のグローバル設定(Horizontal(水平軸)、Trigger(トリガ)、、Run/Stop(実行/停止)ステータス、Date/Time(日時))を表示できます。
  9. Inactive Channel(無効チャンネル)ボタンを使うと、チャンネル波形を波形ビューに、関連するチャンネル・バッジを設定バーに追加できます。

    オプションのAFG ボタンを使うと、AFGコンフィグレーション・メニューを開いてAFG出力を設定し、それを有効化できます。このボタンが存在するのは、AFGオプションがインストールされている場合に限ります。

    オプションのPG ボタンを使うと、PGコンフィグレーション・メニューを開いてPG出力を設定し、それを有効化できます。このボタンが存在するのは、DPGオプションがインストールされている場合に限ります。

    オプションのD15-D0ボタンを使うと、デジタル・チャンネル・コンフィグレーション・メニューを開いてデジタル・チャンネルを設定し、それを有効化できます。このボタンが存在するのは、2-MSOオプションがインストールされている場合に限ります。

  10. バッジを2回タップすると、そのコンフィグレーション・メニューが開きます。チャンネル・バッジまたは波形バッジを追加して、波形バッジ領域に納まりきらなくなった場合には、波形バッジ表示領域の両端にあるスクロール・ボタンをタップし、スクロールすることで、隠れているバッジを表示させることができます。
  11. それぞれの波形の波形ハンドルによって、その波形のソースを識別できます(チャンネルはCx、演算波形はMx、リファレンス波形はRx、バス波形はBx)。この波形ハンドルは、デフォルトでは、波形の0電圧レベルにあります。現在選択されている波形ハンドルは着色され、選択されていない波形ハンドルは線のみが表示されます。

    波形ハンドルをダブルタップするとその波形のコンフィグレーション・メニューが開きます。

    デジタルチャネルの場合、波形ハンドルにチャネル番号が表示されます。個々のデジタル信号には、D0–D15のラベルが付けられており、異なる色で表示されます。

    デジタル波形ハンドルを2回タップすると、デジタル・チャンネルのコンフィグレーション・メニューが開きます。

    デジタル信号ハンドルを別のハンドルにドラッグすると、波形上でこれらの2つの信号が入れ替わります。

コンフィグレーション・メニュー

コンフィグレーション・メニューから、チャンネルのパラメータ、システム設定(Horizontal(水平軸)、Trigger(トリガ))、測定、カーソルのリードアウト、波形ビュー、プロット・ビュー、コールアウト・テキストなどをすばやく設定できます。

項目(バッジ、波形ビューまたはプロット・ビュー、カーソルのリードアウト、コールアウト・テキストなど)をダブルタップすると、そのコンフィグレーション・メニューが開きます。たとえば、Setttings(設定)バーのチャンネル・バッジを2回タップすると、そのチャンネルのコンフィグレーション・メニューが開きます。

選択や入力した値は直ちに反映されます。メニューの内容は動的で、選択内容や機器オプション、接続されたプローブの種類に合わせて変わります。

関連する設定は「パネル」でグループ分けされています。パネル名をタップすると設定内容が表示されます。パネル設定を変更すると、そのパネルと他のパネルに表示されている値やフィールドが変更される場合があります。



コンフィグレーション・メニューの外の任意の部分をタップしてこのメニューを閉じます。

コンフィグレーション・メニューのHelp(ヘルプ)の内容を開くには、このメニューの右上隅にあるクエスチョン・マークのアイコンをタップします。

Zoomユーザ・インタフェース

Zoomツールを使用して波形を拡大し、信号の細部を表示します。



  1. Zoom Overview(ズーム概観)には波形記録全体が表示されます。Zoom Overview(ズーム概観)領域のOverlay(オーバーレイ)モードにはすべての波形が表示されます。Zoom Overview(ズーム概観)の波形上でつまむジェスチャや拡大のジェスチャをすると、水平時間ベース設定を変更できます。
  2. Zoom Box(ズーム・ボックス)には、Zoom View(ズーム・ビュー)に表示するZoom Overview(ズーム概観)の領域が表示されます(5を参照)。ボックスにタッチしてドラッグすればその領域をビューに移動できます。Zoom Box(ズーム・ボックス)の移動や位置変更を実行しても、水平時間ベース設定は変わりません。
  3. 波形ビューの右上隅にあるZoom(ズーム)・アイコンで、ズーム・モードのオンとオフを切り替えることができます。
  4. ズーム・ボックスを使うと、Waveform(波形)またはZoom Overview(ズーム概観)の対象領域の周りに簡単にボックスを描くことができます。枠を描くとすぐにオシロスコープがズーム・モードになります。Zoom(ズーム)ボックスを描画するには、(Zoom(ズーム)モードで)DRAW-A-BOX(ボックス描画)ボタンをタップし、ボックスを描画する波形上でタッチ&ドラッグします。画面のいずれかを1回タップするか、またはメニューを開くまでは、ズーム・ボックスの描画を続けることができます。

    ズームおよびマスクの各モードを切り替えるには、Draw-a-Box(ボックス描画)ボタンをダブルタップして、オプションのいずれかを選択します。やMask Testing(マスク・テスト)についての詳細は、オシロスコープのヘルプのトピックを参照してください。

  5. Zoom View(ズーム・ビュー)には、Zoom Waveform Record View(波形レコード・ビュー)でZoom Box(ズーム・ボックス)によりマークされている拡大波形が表示されます。ズーム・ビューでピンチやドラッグのオプションを使用して、拡大された対象領域を変更できます。ズーム・ビューでピンチ、拡大、ドラッグのジェスチャーをすると、ズーム拡大設定とズーム・ボックスの位置のみを変更できます。
  6. Zoom Title Bar(ズーム・タイトル・バー)のコントロールを使用してズーム領域の縦と横のサイズを調整します。+または-ボタンをクリックまたはタップするか、または汎用ノブAおよびBを使用します。

    波形ビューでCursor(カーソル)とZoom(ズーム)の両方がオンになっている場合は、Zoom Box(ズーム・ボックス)とCursors(カーソル)ボタンを使用して汎用ノブの機能を変更します。Zoom Title Bar(ズーム・タイトル・バー)をタップし、ノブを割り当ててズームを調整するか、Cursors(カーソル)ボタンをタップし、ノブを割り当ててカーソルを調整します。

    Horizontal Zoom Position(水平ズーム位置)またはHorizontal Zoom Scale(水平ズーム・スケール)のフィールドを2回タップし、数値キーパッドを使用して、値を入力します。

    ズーム表示モードを終了するには、ディスプレイの隅のズーム・アイコンをタップするか、ズーム・タイトルバーのXをタップします。

演算FFTまたはXYプロット・ビューのズーム

AおよびB汎用ノブを使用して、演算FFTまたはXYプロット・ビューのズームを調整します。

演算FFTまたはXYプロット・ビューで、AおよびB汎用ノブがZoom(ズーム)に割り当てられている場合、Zoom Box(ズーム・ボックス)がハイライト表示され、Zoom Box(ズーム・ボックス)内の汎用ノブが有効になります。

演算FFTまたはXYプロット・ビューでCursors(カーソル)とZoom(ズーム)の両方がオンになっている場合は、Zoom Box(ズーム・ボックス)とCursors(カーソル)ボタンを使用して汎用ノブの機能を変更します。Zoom Box(ズーム・ボックス)をタップし、ノブを割り当ててズームを調整するか、Cursors(カーソル)ボタンをタップし、ノブを割り当ててカーソルを調整します。

ズーム表示モードを終了するには、ビューの隅のズーム・アイコンをタップするか、演算FFTビューまたはXYプロット・ビューのXをタップします。

一般タスクへのタッチ・スクリーン・インタフェースの使用

スマート・フォンやタブレットのような標準的なタッチ・スクリーン・アクションを使用して、ほとんどのスクリーン・オブジェクトとのインタラクティブな操作を実現します。UIのインタラクティブ操作にはマウスを使うこともできます。マウス操作はそれぞれのタッチ操作に相当します。

本オシロスコープにはユーザ・インタフェース・チュートリアルがあります。Help(ヘルプ)> User Interface Tutorial(ユーザ・インタフェース・チュートリアル)をタップすると、基本的なタッチ操作の簡単な説明を見ることができます。

タスク タッチスクリーンUIでのアクション マウスでのアクション
チャンネル、演算波形、リファレンス波形またはバス波形をスクリーンに追加する。無効チャンネル・ボタン、Add New Math(新規演算を追加)ボタン、Add New Reference(リファレンス波形の新規追加)ボタン、またはAdd New Bus(新規バスの追加)ボタンをタップします。無効チャンネル・ボタン、Add New Math(新規演算を追加)ボタン、Add New Reference(リファレンス波形の新規追加)ボタン、またはAdd New Bus(新規バスの追加)ボタンをクリックします。
チャンネル、演算波形、リファレンス波形またはバス波形を選択して有効化する。 Stacked(スタック)モードまたはOverlay(オーバーレイ)モード:チャンネル・バッジまたは波形バッジをタップします。Stacked(スタック)モードまたはOverlay(オーバーレイ)モード:チャンネル・バッジまたは波形バッジを左クリックします。
Stacked(スタック)モード:チャンネル、演算波形、リファレンス波形またはバス波形の、スライスかハンドルをタップします。Stacked(スタック)モード:チャンネル、演算波形、リファレンス波形またはバス波形の、スライスかハンドルを左クリックします。
Overlay(オーバーレイ)モード:チャンネル・ハンドルまたは波形ハンドルをタップします。Overlay(オーバーレイ)モード:チャンネル・ハンドルまたは波形ハンドルを左クリックします。
バッジにスケール・ボタンまたはナビゲーション・ボタンを表示します(波形、測定、検索、水平)。すべての測定バッジや検索バッジがナビゲーション・ボタンを表示しているとは限りません。バッジをタップします。バッジをクリックします。
項目(あらゆるバッジ、ビュー、カーソルのリードアウト、ラベルなど)のコンフィグレーション・メニューを開く。バッジ、ビューまたはその他のオブジェクトを2回タップします。バッジ、ビューまたはその他のオブジェクトをダブルクリックします。
右クリックメニュー(バッジ、ビュー)を開く。バッジ、波形ビュー、プロット・ビューまたはその他のスクリーン項目をタッチし、メニューが開くまでホールドします。オブジェクトを右クリックします。
コンフィギュレーション・メニューを閉じます。一部のダイアログ・ボックスは、ダイアログのOK、Close(閉じる)、またはその他のボタンをクリックするまでは閉じません。 メニューまたはダイアログの外の任意の部分をタップします。メニューまたはダイアログの外の任意の部分をクリックします。
メニューを移動させる。メニューのタイトル・バーまたはメニューの空白領域をタッチしてホールドし、新たな位置にメニューをドラッグします。タイトルまたは空白領域をマウスの右ボタンでクリックしてホールドし、新たな位置にドラッグします。
コールアウトを移動させる。コールアウトはスクリーン・オブジェクトであり、波形の特定のチャンネルやスライスに関連するものではありません。 コールアウトをタッチしたまますばやくドラッグを開始してから、新しい位置に移動します。コールアウトを選択(ハイライト表示される)したらすぐに移動を開始してください。そうしないとUIにより右クリック・メニューが開きます。コールアウトをマウスの右ボタンでクリックしてホールドし、すぐにドラッグを開始して新たな位置に移動させます。
水平軸設定または垂直軸設定を波形上で直接変更します。垂直軸の変更は選択したチャンネルまたは波形のみに適用され、水平軸の変更は全チャンネルと全波形に適用されます。バッジをタップしてScale(スケール)ボタンを使用します。チャンネル・バッジ、波形バッジまたはHorizontal(水平軸)バッジを左クリックし、Scale(スケール)ボタンをクリックします。
波形ビューを2本の指でタッチしてホールドし、それらを同時に移動させるか、または垂直方向か水平方向に引き離し、スクリーンから削除します。一連の動作を繰り返してください。
ズーム領域を拡大または縮小する(ズーム・モード時)。波形ビューを2本の指でタッチしてホールドし、それらを同時に移動させるか、または垂直方向か水平方向に引き離し、スクリーンから削除します。一連の動作を繰り返してください。Zoom(ズーム)タイトル・バーの+ボタンまたは-ボタンをクリックします。
Draw-a-Box(枠描写)ボタンをクリックし、対象の波形領域の周りに枠を描きます。
波形かリストをすばやくスクロールまたはパンする。対象の波形かリストをタッチしてドラッグします。対象の波形かリストをクリックしてドラッグします。
結果バーを閉じて、または開いて、波形ビュー領域を拡大する。結果バー・ハンドル(境界部分の垂直に並んだ3つの点)か、または波形ビューと結果バーの間の境界の任意の位置をタップします。結果バー・ハンドル(垂直に並んだ3つの点)か、または波形ビューと結果バーの間のデバイダの任意の位置をタップします。
結果バー・デバイダをクリックしてドラッグします。
Settings Bar(設定バー)またはResults Bar(結果バー)のバッジの位置を変更します。 バッジをタッチし、ホールドしたまま同じバーの新しい位置まで移動します。バッジをクリックし、同じバーの新しい位置までドラッグします。

機器の設定

機器を効率的に操作するための設定。詳細な設定情報については、機器のヘルプを参照してください。

最新ファームウェアのダウンロードおよびインストール

最新のファームウェアをインストールしておくと、最新機能を利用でき、また測定の高い精度を維持するのにも役立ちます。

始める前に

機器上の重要ファイル(波形、スクリーン・キャプチャ、設定など)は必ず、USBドライブまたはネットワークに保存しておいてください。インストールのプロセスでは、ユーザが作成したファイルは削除されませんが、重要なファイルについては更新前にバックアップを行うことを推奨します。

Help(ヘルプ)> About(バージョン情報)メニューを使用して、機器にインストールされているファームウェアの現在のバージョンを確認しておいてください。

手順

機器ファームウェアのダウンロードと機器へのインストール方法:
  1. PCでWebブラウザを起動してhttp://www.tek.com/product-supportにアクセスします
  2. 検索フィールドに機器の型名を入力してGoをクリックします。
  3. スクリーンを下へスクロールし、Software(ソフトウェア)タブをクリックします。
  4. 掲載されている入手可能なファームウェア・バージョンが、お使いの機器のものよりも新しい場合には、そのファイルを選択してPCにダウンロードしてください。
  5. ダウンロードしたファームウェア・ファイルをUSBドライブにコピーします。
  6. ファームウェア・ファイルを保存したUSBドライブを機器のUSBポートのいずれかに挿入します。
  7. 機器の電源を入れます。

    バッテリで動作する機器の場合、機器ファームウェアのアップグレード中は電源コードを接続したままにしてください。

  8. スクリーンの指示に従って操作します。
    新しいファームウェアのインストールには数分かかります。この間、USBフラッシュ・ドライブを取り外したり、機器の電源を切ったりしないでください。

次のタスク

ファームウェアがアップデートされたことを確認するには、Help(ヘルプ)メニューのAbout(バージョン情報)ウィンドウでバージョン番号を確認します。機器のファームウェアのバージョン番号が、インストールしたファームウェアのバージョン番号と一致することを確認します。

タイム・ゾーンとクロック・リードアウト・フォーマットの設定

保存したファイルに正しい日時情報がマークされるように、お住いの地域にタイム・ゾーンを合わせます。また、タイム・フォーマット(12時間クロックまたは24時間クロック)も設定できます。

手順

  1. 画面右下にあるDate/Time(日時)バッジを2回タップしてコンフィグレーション・メニューを開きます。
  2. 画面上の日時を非表示にするには、Display(表示)ボタンをタップしてOff(オフ)にします。
    日時を再び表示するには、日時バッジが表示されていた部分の空白のエリアをダブルタップしてコンフィグレーション・メニューを開き、Display(表示)ボタンをOn(オン)にします。
  3. タイム・フォーマット(12 Hour(12時間)または24 Hour(24時間))を選択します。
  4. Time Zone(タイム・ゾーン)フィールドをタップして適切なタイム・ゾーンを選択します。
  5. メニューの外の任意の部分をタップしてメニューを閉じます。

信号経路補正(SPC)の実行

測定精度を高めるために、機器を最初に使用する際には、SPCを実行するようにしてください。また、その後も一定の頻度で実行することをお勧めします。周囲(室内)温度が5℃(9°F)以上変化した場合は必ずSPCを実行してください。また、5mV/div以下の垂直軸スケール設定を使用する場合にも、週に一度、SPCを実行してください。

このタスクについて

信号経路補正(SPC)は、周囲温度の変化や長期ドリフトによって生じる内部信号経路のDCレベルの確度の誤差を修正します。SPCを定期的に実行しない場合、低いV/div設定で保証されている機器の性能を得られない可能性があります。

始める前に

必ず、前面パネルのチャンネル入力とリアパネルの信号コネクタからプローブとケーブルをすべて取り外してください。

手順

  1. 本機の電源をオンにし、20分以上ウォーム・アップします。
  2. Utility(ユーティリティ)> Calibration(校正)をタップします。
  3. Run SPC(SPCの実行)をタップします。SPCの実行中は、SPCのステータス(SPC Status)のリードアウトにRunning(実行中)と表示されます。1チャンネルあたりのSPCの実行には約3分かかる場合があるため、SPCのステータスのメッセージがPass(合格)に変わるまで待ってから、プローブまたはケーブルを再接続して機器を使用するようにしてください。
    注意:Abort SPC(SPCの中止)をタップすればSPC校正を中止できます。中止するとチャンネルは未補正のままとなる可能性があり、その場合は測定の精度が下がるおそれがあります。SPCを中止する場合には必ず、本機を使用して測定を実施する前にSPC手順を完全に実行してください。
  4. SPCが完了したらCalibration(校正)コンフィグレーション・ダイアログを閉じます。SPCに失敗した場合にはエラー・メッセージ・テキストを書き留めておいてください。プローブとケーブルがすべて取り外されていることを確認し、SPCをもう一度実行します。それでもSPCに失敗した場合には、当社カスタマ・サポートに問い合わせてください。

プローブの補正

高度な波形取り込みと高精度の測定を確保するために、プローブ補正によりプローブの高周波応答を調整します。プローブ補正を手動で調整するには、この手順を使用します。

次の手順では、プローブ補正を確認します。

  1. サポートされているプローブをチャンネル1に接続します。
  2. プローブ・チップとプローブのグランド・リードをPROBE COMP(プローブ補正)端子に接続します。PROBE COMP(プローブ補正)端子に同時に複数のプローブを接続することはできません。

  3. チャネル1をオンにして、他のすべてのチャネルをオフにします。
  4. File(ファイル) > Default Setup(デフォルト設定)の順にタップします。
  5. 前面パネルのAutoset(オートセット)ボタンを押すか、メニュー・バーのFile(ファイル) > Autoset(オートセット)をタップします。画面には、約0 V~2.5 Vおよび1 kHzの範囲レベルの方形波が表示されます。

  6. 表示される波形の形状をチェックして、プローブの調整が必要かどうかを確認します。波形が頂部と底部が平坦な方形波を示している場合は、プローブを調整する必要はありません。波形の立上がりエッジが丸みがかっていたり、スパイクが見られる場合には、プローブを補正して調整する必要があります。

  7. プローブ付属の調整ツールを使用して、波形ができるだけ平らになるまでプローブを調整できます。波形を表示する前に、調整ツールを取り外すようにしてください。波形の頂部と底部が平坦になるまで手順を繰り返します。調整位置ややり方については、プローブのマニュアルを参照してください。
  8. 各チャンネルに接続されたプローブのそれぞれについて、手順を繰り返します。プローブを別のチャンネルに移動するたびに、この手順を実行する必要があります。
Placeholder $name

USBケーブルによるオシロスコープのPCへの接続

USBケーブルを使用してオシロスコープをPCに直接接続すると、オシロスコープの遠隔操作が可能になります。

  1. オシロスコープのメニュー・バーからユーティリティ(Utility) > I/O(入出力)を選択します。
  2. USB Device Port Settings(USBデバイス・ポート設定)をタップします。
  3. USBデバイス・ポート・コントロールがOn(オン)(デフォルト設定)になっていることを確認します。
  4. PCと本機のUSBデバイスポートをUSBケーブルで接続します。

キーボードまたはマウスを接続

機器では、最も標準的なUSB接続のキーボードとマウス、ワイヤレス接続のキーボードとマウス(USB接続のドングルを使用)をサポートしています。

利用可能なUSBホスト・ポートに、USBケーブル、またはUSBドングルを接続することにより、キーボードやマウスを接続します。キーボードやマウスは、直ちに動作するはずです。そうでない場合は、次のことを試してください:
  1. USBケーブルまたはドングルを取り外し、同じポートに再挿入します。
  2. 別のUSBポートにUSBケーブルまたはドングルを挿入します。

基本操作

この手順では、ユーザ・インタフェースを使った一般的なタスクの実行について概要を説明しています。メニューおよびフィールド設定の詳細については、機器のヘルプを参照してください。

ディスプレイへのチャンネル波形の追加

この手順では、チャンネル信号を波形表示に追加します。

  1. 信号をチャンネル入力に接続します。
  2. 接続されているチャンネルの無効チャンネル(Inactive Channel)ボタン(Settings(設定)バー内)をタップします。



    選択したチャンネルが波形ビューに追加され、チャンネル・バッジが設定バーに追加されます。

  3. 無効なチャンネルのボタンをタップし続けて、さらにチャンネルを追加します。チャンネルは、追加された順番とは無関係に、ビューの上部から番号が低い順に表示されます(スタック・モード)。

  4. チャンネル・バッジを2回タップしてそのチャンネルのコンフィグレーション・メニューを開き、設定の確認や変更を行います。チャンネル設定または波形設定の構成を参照してください。

チャンネル設定または波形設定の構成

チャンネルと波形のコンフィグレーション・メニューを使用して、垂直軸スケール、垂直軸オフセット、カップリング、帯域幅、プローブ設定、デスキュー値、外部減衰値、その他の設定などのパラメータを設定します。

始める前に

前提条件:設定バーにチャンネル・バッジまたは波形バッジがあることが条件となります。

手順

  1. チャンネル・バッジまたは波形バッジを2回タップして、その項目のコンフィグレーション・メニューを開きます。
    たとえばチャンネル・メニューでは、Vertical Settings(垂直軸設定)パネルを使用して、垂直軸のスケールや位置、オフセット、カップリング、ターミネーション、帯域幅制限などといった基本プローブ・パラメータを設定します。利用可能な設定はプローブによって異なります。

  2. Probe Setup(プローブ・セットアップ)パネルをタップして、プローブ設定を確認し、サポートされているプローブのコンフィグレーションまたは補正を実行します。


  3. 詳細については、メニュー・タイトルのヘルプ・アイコンをタップしてヘルプ・トピックを開きます。
  4. メニューの外側をタップしてメニューを閉じます。

オートセット:波形をすばやく表示

オートセットとは、信号特性の分析、トリガした波形の自動表示を目的とした水平軸設定、垂直軸設定、トリガ設定の変更を行う機能です。トリガ設定と水平軸設定にさらに細かい変更を加えて、希望する波形ポイントを表示することもできます。

  1. 目的の信号に対応したプローブを適切なチャンネルに接続します。信号にはアナログとデジタルがあります。
  2. Trigger(トリガ)バッジを2回タップして、トリガ・ソースを目的のトリガ信号に設定します。
  3. その他の関連する信号を使用可能なチャンネル入力に接続します。
  4. チャンネル波形を波形ビューに追加します。ディスプレイへのチャンネル波形の追加を参照してください。
  5. ファイル(File) > オートセット(Autoset)をタップするか、前面パネルのオートセット(autoset)ボタンを押します。Stacked Display(スタック・ディスプレイ)モード使用時は、本機がトリガ・ソース・チャンネルの信号特性を分析し、そのチャンネルのトリガ波形が表示されるように水平軸設定、垂直軸設定、トリガ設定を調整します。ADCを最大限に活用するために、すべてのアクティブな波形の波形スライスのそれぞれについて、垂直軸スケールが調整されます。

    Overlay Display(オーバーレイ・ディスプレイ)モードを使用しているときは、本機がトリガ・ソース・チャンネルの水平軸設定とトリガ設定を調整し、そのチャンネルのトリガ波形を表示します。オーバレイ・ディスプレイ・モードのすべてのアクティブなチャンネルの垂直軸スケール/位置の調整は、User Preferences(ユーザ設定)メニューのAutoset(オートセット)パネルのAutoset in Overlay Display Mode Optimizes(オーバレイ・ディスプレイ・モードでのオートセットの最適化方法)の選択によって制御されます。Visibility(可視性)を選択した場合は、オートセットはすべてのアクティブなチャンネルの波形が画面上に均等に配置されるように、垂直軸のスケールおよび位置が調整されます。Resolution(分解能)を選択した場合は、オートセットはすべてのアクティブなチャンネルの波形がADCのレンジを最大限に使用するように、垂直軸のスケールおよび位置が調整されます。

    注:オートセットの実行中に機器が調整するパラメータを設定できます。Utility(ユーティリティ)> User Preferences(ユーザ設定)> Autoset(オートセット)のAutoset(オートセット)パネルを参照してください。

オートセットのガイドライン

  • オートセットでは、3つまたは4つのサイクル(検出された信号によって決まる)と中間レベル付近のトリガ・レベルが表示されます。
  • トリガがEdge(エッジ)タイプ、立ち上がりスロープ、DCカップリングに設定されます。
  • Autoset(オートセット)を押す前の時点でチャンネルが表示されていない場合、オシロスコープにより信号の有無にかかわらずCh1が波形ビューに追加されます。
  • オートセットでは演算波形とリファレンス波形とバス波形が無視されます。
  • 周波数が40Hz未満のチャンネルまたは波形は無信号として分類されます。

信号にトリガをかける方法

この手順では、Trigger(トリガ)メニューを開いて、トリガ・イベントのタイプと条件を選択して設定します。

  1. Settings(設定)バーのトリガ(Trigger)バッジを2回タップしてトリガ(Trigger)コンフィグレーション・メニューを開きます。
  2. Trigger Type(トリガ・タイプ)リストからトリガを選択します。トリガ・タイプを決定すると、メニューの中で使用可能なフィールドが設定され、さらにそのトリガ・タイプの図を示すイラストが更新されます。

    バスにトリガをかけるには、まずそのバスを波形ビューに追加する必要があります。演算波形、リファレンス波形またはバス波形の追加を参照してください。
    注:Parallel(並列)以外のバスにトリガをかけるには、シリアル・トリガと解析オプションを購入してインストールする必要があります。
  3. 残りのフィールドとパネルを選択して、トリガ条件を微調整します。トリガ設定を変更すると、メニュー・フィールドとトリガ図が更新されます。表示されるフィールドは選択したトリガ・タイプによって異なります。選択の変更は直ちに反映されます。

  4. これらの設定の詳細を確認するには、メニュー・タイトルのヘルプ・アイコンをタップします。
  5. メニューの外側をタップしてメニューを閉じます。

アクイジション・モードの設定

この手順では、本機を使用して信号の取り込みと表示を行う方法を設定します。

  1. Settings(設定)バーのAcquisition(アクイジション)バッジを2回タップしてAcquisition(アクイジション)コンフィグレーション・メニューを開きます。
  2. Acquisition Mode(アクイジション・モード)一覧からの取り込み方法を選択します。選択した取り込みタイプに関連するその他のパラメータを設定します。

  3. これらの設定の詳細を確認するには、メニュー・タイトルのヘルプ・アイコンをタップします。
  4. メニューの外側をタップしてメニューを閉じます。

水平軸パラメータの設定

この手順では、モード、最小サンプル・レート、水平軸スケール、遅延、トリガ遅延時間(波形レコードの中心を基準として)などの水平時間に基づくパラメータを設定します。

  1. Settings(設定)バーのHorizontal(水平軸)バッジを2回タップしてHorizontal(水平軸)コンフィグレーション・メニューを開きます。

  2. このメニューで選択を行い、水平軸パラメータを設定します。
  3. これらの設定の詳細を確認するには、メニュー・タイトルのヘルプ・アイコンをタップします。

演算波形、リファレンス波形またはバス波形の追加

演算波形では、複数波形間の処理に基づいて、または波形データに方程式を適用することにより、新しい波形を作成します。リファレンス波形は、比較のために表示される静的な波形レコードです。バス波形では、シリアル・データまたは並列データの表示と分析を行います。

波形ビューに追加できる演算波形、リファレンス波形またはバス波形の数に制限はありませんが、システム物理メモリの制約はあります。
  1. Settings(設定)バーのMath Ref Bus(演算、リファレンス、バス)> Add New Math(新規演算を追加)ボタン、Add New Ref(新規参照の追加)ボタン、またはAdd New Bus(新規バスの追加)ボタンをタップします。

  2. 本機により、その波形が波形ビューに追加され、Waveform(波形)バッジがSettings(設定)バーに追加されて、コンフィグレーション・メニューが開きます。この例では演算波形の追加について説明します。

  3. コンフィグレーション・メニューを利用して波形パラメータの微調整を行います。表示されるフィールドは、波形とメニューでの選択内容によって異なります。選択の変更は直ちに反映されます。

    この例では、演算波形を追加し、Math Source(演算ソース)フィールドを使用してCh 1とCh 2を波形ソースとして選択し、演算タイプをBasic(基本)演算処理に設定して、チャンネル1からチャンネル2を差し引きます。



  4. リファレンス波形を追加すると、本機にRecall(呼び出し)コンフィグレーション・メニューが表示されます。リファレンス波形ファイル(*.wfm)を見つけて選択し、Recall(呼び出し)ボタンをタップします。機器にリファレンス波形が表示されます。
  5. 演算バッジ、リファレンス・バッジまたはバス・バッジをダブルタップして、その波形の設定の確認または変更を行います。チャンネル設定または波形設定の構成を参照してください。
  6. 演算波形、リファレンス波形またはバス波形の詳しい設定に関する詳細については、コンフィグレーション・メニューのタイトル部分にあるヘルプ・アイコンをタップします。
  7. メニューの外側をタップしてメニューを閉じます。

測定の追加

この手順を使用して測定の選択と追加を行います。

  1. 測定を行うチャンネルと波形を取り込みます。

    注:チャンネル・バッジまたは波形バッジがSettings(設定)バー上にあって測定する信号を取得しようとしている間は、測定への使用のために波形を表示する必要はありません。
  2. Measure(測定)ボタンをタップして、Add Measurements(測定項目の追加)コンフィグレーション・メニューを開くか、または波形表示エリアの波形上に測定ボタンをドラッグして、自動的にソースを設定します。

    注:Standard(標準)以外のタブがメニューに表示された場合は、機器にオプションの測定機能がインストールされています。該当するタブを選択すると、そのオプションの測定機能が表示されます。
  3. Source(ソース)フィールドをタップして測定ソースを選択します。

  4. Amplitude Measurements(振幅測定)または(タイミング測定)Time Measurements(時間測定)などの測定カテゴリ・パネルを選択して、これらのカテゴリに対する測定を表示します。
  5. 測定を1つ選択してAdd(追加)をタップし、Results(結果)バーにその測定を追加します。または、測定項目を2回タップしてResults(結果)バーに追加することもできます。

  6. 現在のソースに対して別の測定項目を選択して追加します。測定カテゴリ・パネルをタップすると別の測定が表示されるので、追加する測定を選択します。
  7. 別のソースに測定を追加するには、異なるソースを選択し、測定を選択して追加します。

  8. Add Measurements(測定の追加)メニューの外側をタップしてこのメニューを閉じます。
  9. 測定の設定をさらに細かく調整するには、測定バッジを2回タップして、その測定のコンフィグレーション・メニューを開きます。測定の構成を参照してください。
  10. 設定の詳細を確認するには、メニュー・タイトルのヘルプ・アイコンをタップします。

測定の構成

この手順では、測定バッジへの統計リードアウトの追加、測定のプロットの表示、測定パラメータの微調整(構成、設定のグローバル対ローカルのスコープ、ゲート、フィルタリングなど)を行います。

  1. 測定バッジを2回タップしてMeasurement(測定)コンフィグレーション・メニューを開きます。

  2. Show Statistics in Badge(バッジに統計値を表示)をタップして、測定バッジに統計リードアウトを追加します。

  3. 使用可能なパネル・タイトルをタップして、それらのカテゴリに変更を加えます。

  4. 使用可能なフィールドを使用して測定条件を微調整します。表示されるフィールドは測定によって異なります。選択の変更は直ちに反映されます。またこれにより、別のパネルのフィールドも変更される可能性があります。
  5. このメニューの設定に関する詳細を確認するには、メニュー・タイトルのHelp(ヘルプ)ボタンをタップします。
  6. メニューの外側をタップしてメニューを閉じます。

検索の追加

この手順では、検索条件を設定してそれらのイベントが発生する波形をマーキングします。

アナログ信号、デジタル信号、演算波形、リファレンス波形を検索できます。さまざまな波形への検索の追加や、同一波形への複数の検索の追加が可能です。

前提条件:必ず、検索するチャンネル信号または波形信号を表示してください。波形の検索を作成するには対象波形を表示しておく必要があります。

  1. Search(検索)ボタンをタップして、Search(検索)コンフィグレーション・メニューを開きます。
  2. コンフィグレーション・メニューのフィールドを使用して、トリガ条件の設定と同様の方法(Search Type(検索タイプ)、Source(ソース)、検索条件を選択)で検索基準を設定します。
    注:連続イベントは検索できません(検索タイプに「連続」(Sequence)はありません)。
  3. 検索された波形には、検索条件が反映されるとすぐに1つまたは複数の三角形のマークが付きます。検索では毎回、マーカーの色が異なります。画像例では、70ns未満の正のパルス幅を検索するために設定した検索条件が示されています。

  4. 波形上のマークを非表示にするにはSearch(検索)バッジを2回タップし、Display(遅延 )をタップしてOff(オフ)にします。
  5. 波形をディスプレイの中心マークに移動させるには、前面パネルのRun/Stop(実行/停止)ボタンを押してアクイジションを停止し、Search(検索)バッジをシングルアップしてナビゲーション・ボタンの>または<をタップします。

    注:ナビゲーション・ボタンを使用できるのは、オシロスコープのアクイジション・モードがStop(停止)に設定されている時に限られます。

    これによりズーム・モードが開き、波形の「戻る」または「進む」のイベント・マークに波形が移動します。

  6. 検索に使用できる場合、Min(最小)ボタンまたはMax(最大)ボタンをタップすると、波形レコードの検索イベントの最小値または最大値がディスプレイの中央に来るように波形を配置できます。
  7. 本機を通常のAcquisition(アクイジション)モードに戻すには、波形ビューの右上にあるズーム・アイコンをタップしてZoom(ズーム)モードをオフにし、前面パネルのRun/Stop(実行/停止)ボタンを押してRun(実行)モードに設定します。

測定バッジまたは検索バッジの削除

この手順では、Results(結果)バーから測定バッジまたは検索バッジを削除します。

  1. 削除したい測定バッジまたは検索バッジをタッチしてホールドします。本機により右クリックメニューが開きます。
  2. Delete Meas(測定の削除)を選択すると、Results(結果)バーからこの測定バッジが削除されます。

    注:測定の削除は取り消すことができます。
  3. 測定バッジや検索バッジを削除する2つ目の方法は、ディスプレイの右端をフリックして削除することです。ディスプレイの右端から左にフリックするとバッジが復元されます。
注:削除後10秒以内でなければバッジは復元されません。

波形ビュー設定の変更

この手順では、Waveform display(波形ディスプレイ)モード(スタックまたはオーバーレイ)、波形トレース補間アルゴリズム、波形のパーシスタンスとスタイルと輝度、目盛のスタイルと輝度を変更します。

  1. 目盛領域の空いている部分を2回タップしてWaveform View(波形ビュー)のコンフィグレーション・メニューを開きます。

  2. Display Mode(ディスプレイ・モード)のボタンをタップしてOverlay(オーバーレイ)モードかStacked(スタック)モードに切り替えます。

  3. その他のコントロールを使用して、波形補間アルゴリズム、波形ポイントのパーシスタンスとスタイルと輝度、目盛のスタイルと輝度を設定します。
  4. 波形ビュー・パラメータの詳細については、メニュー・タイトルのヘルプ・アイコンをタップして波形ビューメニューのヘルプ・トピックを開きます。
  5. メニューの外側をタップしてメニューを閉じます。

カーソルの表示および構成

カーソルとは、波形の特定の部分または2つの異なる波形間で測定を行うために移動させることができる、スクリーン上のラインです。カーソルのリードアウトは、現在の位置の値と、カーソル間の差異(デルタ)を示します。ポーラ・カーソル・リードアウトは、XYプロットプロットのカーソル・コンフィグレーション・メニューから利用できます。

  1. カーソルを追加したい波形スライス(Stacked(スタック)モード)、またはチャンネル・バッジか波形バッジ(Overlay(オーバーレイ)モード)をタップします。
  2. Cursors(カーソル)ボタンをタップするか、カーソルがディスプレイに追加されます。

  3. カーソルを移動させるには、汎用ノブAとBを使用するか、またはカーソルをタッチしてドラッグします。カーソルには、そのカーソル間の位置とさまざまな測定を示すリードアウトが表示されます。
  4. カーソルを別のチャンネルや波形に移動させるには、移動先の波形目盛をタップするだけです。

  5. カーソルをさらに細かく設定するには、カーソルのラインまたはリードアウトのいずれかを2回タップしてCursors(カーソル)のコンフィグレーション・メニューを開きます。たとえば、Cursor Type(カーソル・タイプ)をタップしてカーソルを選択し、波形、V Bars(垂直バー)、H Bars(水平バー)、V&H Bars(垂直/水平バー)などを表示することができます。

    波形表示のカーソル・コンフィグレーション・メニュー



    XYプロットのカーソル・コンフィグレーション・メニュー

  6. 2つの波形間でカーソルを分割する場合は、Source(ソース)フィールドをタップしてSplit(分割)を選択し、各カーソルのソースを選択します。指定した波形にカーソルが移動します。

  7. メニュー設定の詳細を確認するには、メニュー・タイトルのヘルプ・アイコンをタップします。
  8. カーソルを非表示にするには、Cursors(カーソル)コンフィグレーション・メニューを開いてDisplay(ディスプレイ)をOff(オフ)に設定します。

USBケーブルによるオシロスコープのPCへの接続

USBケーブルを使用してオシロスコープをPCに直接接続すると、オシロスコープの遠隔操作が可能になります。

  1. オシロスコープのメニュー・バーからユーティリティ(Utility) > I/O(入出力)を選択します。
  2. USB Device Port Settings(USBデバイス・ポート設定)をタップします。
  3. USBデバイス・ポート・コントロールがOn(オン)(デフォルト設定)になっていることを確認します。
  4. PCと本機のUSBデバイスポートをUSBケーブルで接続します。

ESD対策ガイドライン

静電気放電(ESD)によりオシロスコープやプローブ入力が損傷する場合があります。このトピックでは、その種の損傷を回避する方法について説明します。

どのような電子機器を取り扱う場合でも、ESD(静電気放電)に常に注意を払う必要があります。本機には万全のESD対策が施されていますが、信号入力への直接の大きな静電気放電が生じると機器を損傷する可能性があります。次の手順に従って、静電気放電を防止します。

  • ケーブル、プローブおよびアダプタの取り付けまたは取り外しの際には、接地された帯電防止リスト・ストラップを付けて、人体から静電気を放電します。機器には、リスト・ストラップを取り付けるためのグランド接続が付属しています(プローブ補正グランド・コネクタ)。
  • 未接続で放置されたままのケーブルは、大量の静電気を帯びている可能性があります。すべてのケーブルは機器やテスト対象デバイスに接続する前に、ケーブルの中心導体を一時的に接地するか、ケーブルの一端を50Ωターミネータに接続して放電します。
  • 電源スイッチを押す前に、オシロスコープをアースなどの電気的に中立な基準ポイントに接続します。これは、3プラグ電源コードをアースに接地されたコンセントに差し込むことで実行できます。オシロスコープを接地することは、安全および正確な測定の実行のために必要なことです。
  • 静電気に敏感なコンポーネントを動作させる場合は、オシロスコープの使用者を接地します。体内に蓄積された静電気は、静電気に敏感なコンポーネントに損傷を与える場合があります。手首ストラップを着用することにより、体内の静電気を安全にアースに逃がすことができます。
  • オシロスコープには、テストするすべての回路と同じ接地が必要です。

メンテナンス

機器の定期保全および改良保全に関する情報。

検査とクリーニング

このセクションでは、汚れや破損がないかどうかの点検方法を説明しています。また、外装や内装の清掃方法についても記載しています。検査とクリーニングは予防保全として行われます。予防保全を定期的に行うことで、機器の故障を防ぎ、信頼性を高めることができます。

予防保全は、機器の目視点検や清掃、操作時に一般的な注意事項を遵守することなどで構成されています。

メンテナンスの頻度は、機器が使用される環境の厳しさによって異なります。予防保全を行う適切なタイミングは、機器調整の直前です。

外部のクリーニング(ディスプレイ以外)

シャーシの外部表面のクリーニングには、乾いた柔らかい布か柔らかい毛ブラシを使用してください。汚れが落ちない場合は、75%のイソプロピル・アルコール溶液をしみ込ませた布または綿棒を使用してください。コントロールやコネクタの周りの狭い部分のクリーニングには、綿棒を使用してください。研磨剤は、シャーシに傷が付く恐れがありますので、シャーシのどの部分にも使用しないでください。

On/Standby スイッチは、イオン交換水で湿らせたクリーニング・タオルで清掃してください。スイッチに溶剤を吹き付けたり、スイッチをぬらさないでください。

注意:化学洗浄剤は、この機器に使用されているプラスチックを損傷させる可能性があるため、使用を避けてください。前面パネルのボタンをクリーニングする際は、純水だけを使用してください。キャビネット部分の清掃には、75%イソプロピル・アルコール溶液を使用してください。他の種類の洗浄剤を使用する場合は、まず当社サービス・センターまたは代理店にお問い合わせください。

機器の外側に、損傷、摩耗、欠損した部品がないかどうかを検査してください。人体に被害を与えたり、機器にさらに損害を及ぼしたりする可能性のある不具合はすみやかに修理してください。

表 1. 外観検査チェック・リスト
品名検査項目修理内容
キャビネット、前面パネル、カバー亀裂、擦り傷、変形、ハードウェアの損傷不具合のあるモジュールの修理または交換
前面パネルのノブノブの欠落、破損、緩み 欠損したノブまたは不具合のあるボタンを修理または交換
コネクタ筐体の破損、絶縁部の亀裂、接点部の変形。コネクタ内のほこり不具合のあるモジュールの修理または交換汚れの除去やブラッシング
キャリング・ハンドルとキャビネット脚 正しい操作不具合のあるモジュールの修理または交換
アクセサリ部品または部品の一部の欠損、曲がったピン、ケーブルの破損または磨耗、コネクタの損傷損傷または欠損した部品、磨耗したケーブル、不具合のあるモジュールの修理または交換

フラットパネル・ディスプレイのクリーニング

フラットパネル・ディスプレイの表面を清掃する場合は、清掃用ティッシュ(Kimberly-Clark社製のWypall Medium Duty Wipes#05701など)、 または研磨剤の入っていないクリーニングクロスなどで、ディスプレイをやさしくふいてください。

ディスプレイの汚れがひどい場合は、蒸留水または 75% のイソプロピル・アルコール溶液、または標準的なガラス・クリーナでティッシュや布を湿らせ、ディスプレイの表面を優しく拭きます。ティッシュや布は、溶液で十分に湿らせてから使用してください。力を入れすぎないように注意してください。ディスプレイの表面を傷つける可能性があります。

注意:不適切な洗浄剤または洗浄方法を使用すると、フラット・パネル・ディスプレイが損傷する可能性があります。
  • ディスプレイの清掃に、研磨剤やサーフェス・クリーナーを使用しないでください。
  • 液体をディスプレイの表面に直接吹き付けないでください。
  • ディスプレイを磨くときは、力を入れすぎないでください。
注意:外部の洗浄時に機器内部に水分が入るのを防ぐため、洗浄液を画面や機器に直接スプレーしないでください。

一般的な問題のチェック

次の表を参考にして、考えられる障害を特定してください。次の表に、問題と考えられる原因を示します。このリストにはすべての問題が含まれているわけではありませんが、電源ケーブルの緩みなどのすぐに解決できる問題に役立つ場合があります。

表 1. 症状とその原因
症状考えられる原因
機器の電源が入らない 電源コードが接続されていません。
電源に問題があります。
マイクロコントローラ・アセンブリに問題があります。
機器の電源はオンになるが、1つ以上のファンが動作しない ファンの電源ケーブルに問題があります。
ファンの電源ケーブルが回路基板に接続されていません。
ファンに問題があります。
電源に問題があります。
1つ以上の負荷レギュレータに問題があります。
フラットパネル・ディスプレイに何も表示されないか、縞模様が表示される LCD画面またはビデオ回路に問題があります。

機器の修理

機器のトラブルシューティング、メンテナンス、部品交換の詳細については、機器のサービス・マニュアルを参照するか、当社のサービス・センターにお問い合わせください。

修理のための機器の返送

修理のために機器を返送するには、次の手順に従ってください。

機器を輸送用に再梱包する場合は、元の梱包材を使用してください。元の梱包材が手元にないか、使用に適していない場合は、当社営業所まで新しい梱包材を依頼してください。

修理または校正のために機器を返却する必要がある場合は、1-800-438-8165に電話するか、tek.com/services/repair/rma-requestでフォームに記入してください。サービスをリクエストする場合は、機器のシリアル番号、ファームウェア、ソフトウェア・バージョンをご準備ください。

製品の保証またはサービス契約を確認する場合、またはサービス料金の見積もりを作成する場合は、tek.com/service-quoteのクイック・サービス見積サイトにアクセスしてください。