Download
Download

Download Manuals, Datasheets, Software and more:

DOWNLOAD TYPE
MODEL or KEYWORD

My TLA is running Windows 98. Can I upgrade the TLA SW to the latest version?

Question :

My TLA is running Windows 98. Can I upgrade the TLA SW to the latest version?

Answer :

The latest version of TLA application software compatible with Windows 98 is V3.2. Version 4.4 of the application software is not compatible with Windows 98 and so the OS must be upgraded to Windows 2000 if you wish to install the latest application software. There are TLA6UP and TLA7UP* options to upgrade to Windows 2000.

*The TLA704 and TLA711 cannot be upgraded to Windows 2000


This FAQ Applies to:

Product Series: TLA7000

Product:

FAQ ID 57561

View all FAQs »