我有一个较旧版本的TDSPCS1的软件安装在我的电脑内.我是否需要一个新版本用于TPS2000?

Question:

我有一个较旧版本的TDSPCS1的软件安装在我的电脑内.我是否需要一个新版本用于TPS2000?

Answer:

你可以采用在TPS2000示波器内附带的版本来更新软件.

你也可以在泰克公司的网站内下载最新版本的TDSPCS1.(TDSPCS1包括两个不同的软件: TekVISA及OpenChoice Desktop.) 你可以由www.tektronix.com下载最新的TekVISA部件(包括TekW及TekXL功具栏)以及最新的OpenChoice Desktop(只有升级版).

This FAQ Applies to:

Product: TPS2012, TPS2014, TPS2024

FAQ ID : 65631

View all FAQs »
Downloads
Download

Download Manuals, Datasheets, Software and more:

Go to top